<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thebalochistanpoint.com/xmlrpc.php" />
<title>Pakistan among worst performers on Gender Equality according to Global Gender Gap Report 2020 &#8211; Balochistan Point</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Balochistan Point &raquo; Feed" href="http://thebalochistanpoint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balochistan Point &raquo; Comments Feed" href="http://thebalochistanpoint.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/thebalochistanpoint.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/thebalochistanpoint.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"12","day":"19","post_id":"16883","postname":"pakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='de1be215d5406b05a76a814548536503' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Balochistan Point' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://thebalochistanpoint.com/pakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum/' />
<meta name='shareaholic:keywords' content='international, national, post' />
<meta name='shareaholic:article_published_time' content='2019-12-19T21:48:41+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-19T21:52:29+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='admin' />
<meta name='shareaholic:site_id' content='de1be215d5406b05a76a814548536503' />
<meta name='shareaholic:wp_version' content='8.5.3' />
<meta name='shareaholic:image' content='http://thebalochistanpoint.com/wp-content/uploads/2019/12/wef.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebalochistanpoint.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://thebalochistanpoint.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://thebalochistanpoint.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://thebalochistanpoint.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://thebalochistanpoint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebalochistanpoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebalochistanpoint.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Replace Balochistan Freedom of Information Act 2005 with a Robust Right to Information Law: CPDI' href='http://thebalochistanpoint.com/replace-balochistan-freedom-of-information-act-2005-with-a-robust-right-to-information-law-cpdi/' />
<meta name="generator" content="WordPress 4.8.12" />
<link rel="canonical" href="http://thebalochistanpoint.com/pakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum/" />
<link rel='shortlink' href='http://thebalochistanpoint.com/?p=16883' />
<link rel="alternate" type="application/json+oembed" href="http://thebalochistanpoint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebalochistanpoint.com%2Fpakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebalochistanpoint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebalochistanpoint.com%2Fpakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum%2F&#038;format=xml" />

<!-- BlogPress - A Native WordPress Android App version 2.6 - Developed by WDDPortfolio.com -->
<meta property="fb:app_id" content="1727391854220459"/>
<!-- Contact Us Form -->
<style type="text/css">
.cuf_input {display:none !important; visibility:hidden !important;}
#contactsubmit:hover, #contactsubmit:focus {
	background: #849F00 repeat-x;
	color: #FFF;
	text-decoration: none;
}
#contactsubmit:active {background: #849F00}
#contactsubmit {
	color: #FFF;
	margin-top:5px;
	margin-bottom:5px;
	background: #738c00 repeat-x;
	display: block;
	float: left;
	/*height: 28px;*/
	padding-right: 23px;
	padding-left: 23px;
	font-size: 12px;
	text-transform: uppercase;
	text-decoration: none;
	font-weight: bold;
	text-shadow: 0px 1px 0px rgba(0, 0, 0, 0.2);
	filter: dropshadow(color=rgba(0, 0, 0, 0.2), offx=0, offy=1);
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
	-webkit-transition: background 300ms linear;
-moz-transition: background 300ms linear;
-o-transition: background 300ms linear;
transition: background 300ms linear;
-webkit-box-shadow: 0px 2px 2px 0px rgba(0, 0, 0, 0.2);
-moz-box-shadow: 0px 2px 2px 0px rgba(0, 0, 0, 0.2);
box-shadow: 0px 2px 2px 0px rgba(0, 0, 0, 0.2);
text-align:center
}
#tinyform {
clear: both;
width:500px;
	margin-left:auto;
	margin-right:auto;
	/*margin-top:30px;*/
	padding:20px;
	padding-bottom:0px;
	-webkit-border-radius:5px;
	-moz-border-radius:5px;
	border-radius:5px;
	-webkit-box-shadow:0px 0px 10px 0px rgba(0,0,0,0.2);
	-moz-box-shadow:0px 0px 10px 0px rgba(0,0,0,0.2);
	box-shadow:0px 0px 10px 0px rgba(0,0,0,0.2);
	border:4px solid #FFF;
	-webkit-transition:all 200ms linear;
	-moz-transition:all 200ms linear;
	-o-transition:all 200ms linear;
	transition:all 200ms linear;
}
.cuf_field_1 {
	margin-bottom:10px;
}
.cuf_field {
	-moz-box-sizing:border-box;
	-webkit-box-sizing:border-box;
	box-sizing:border-box;
	background:#fff;
	border:1px solid #A9B3BC;
	padding:8px;
	width:100%;
	margin-top:5px;
margin-bottom:15px;
	outline:none
}
.cuf_textarea {
	-moz-box-sizing:border-box;
	-webkit-box-sizing:border-box;
	box-sizing:border-box;
	background:#fff;
	border:1px solid #A9B3BC;
	padding:8px;
	width:100%;
	margin-top:5px;
	outline:none;
margin-bottom:15px;
}


</style>

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://thebalochistanpoint.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://thebalochistanpoint.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://thebalochistanpoint.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://thebalochistanpoint.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://thebalochistanpoint.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="shortcut icon" href="http://thebalochistanpoint.com/wp-content/uploads/2013/06/fav1.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://thebalochistanpoint.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://thebalochistanpoint.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thebalochistanpoint.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-image : url(http://thebalochistanpoint.com/wp-content/themes/jarida/images/patterns/body-bg10.png);background-position: top center;
}
	
body.single .entry, body.page .entry{
	font-family: Georgia, serif;
	font-size : 16px !important;
}



</style>
<style>
.single-post-thumb {
 background: #2c2c2c;
text-align: center;
}

.single-post-thumb  img{
width: 400px;
margin-top:3px;
}
</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53177736-2', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="top" class="post-template-default single single-post postid-16883 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://thebalochistanpoint.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://thebalochistanpoint.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/Balochistan.Point" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/TheB_Point" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Latest News</span>
				
					<ul>
							<li><a href="http://thebalochistanpoint.com/golden-jubilee-of-government-atta-shad-degree-college-turbat/" title="Golden Jubilee of Government Atta Shad Degree College Turbat">Golden Jubilee of Government Atta Shad Degree College Turbat</a></li>
							<li><a href="http://thebalochistanpoint.com/internet-access-the-need-of-the-hour-in-makran/" title="Internet access: The need of the hour in Makran">Internet access: The need of the hour in Makran</a></li>
							<li><a href="http://thebalochistanpoint.com/khuzdar-transparency-and-citizens-participation-in-budget-making-process-found-lacking-at-district-level-in-baluchistan-2/" title="KHUZDAR: Transparency and citizens’ participation in budget making process found lacking at district level in Baluchistan">KHUZDAR: Transparency and citizens’ participation in budget making process found lacking at district level in Baluchistan</a></li>
							<li><a href="http://thebalochistanpoint.com/medical-emergency-response-centers-commence-operations-at-kalat-and-khuzdar/" title="Medical Emergency Response Centers commence operations at Kalat and Khuzdar">Medical Emergency Response Centers commence operations at Kalat and Khuzdar</a></li>
							<li><a href="http://thebalochistanpoint.com/shirkat-gah-quetta-conducts-workshop-on-the-production-of-meaning-politics-of-representation/" title="Shirkat Gah-Quetta conducts workshop on  “The Production of Meaning &#038; Politics of Representation”">Shirkat Gah-Quetta conducts workshop on  “The Production of Meaning &#038; Politics of Representation”</a></li>
							<li><a href="http://thebalochistanpoint.com/balochistan-takes-the-lead-in-rule-of-law-reforms/" title="Balochistan Takes the Lead in Rule of Law Reforms">Balochistan Takes the Lead in Rule of Law Reforms</a></li>
							<li><a href="http://thebalochistanpoint.com/pakistan-has-the-second-highest-number-of-out-of-school-children-in-the-world/" title="Pakistan has the second-highest number of out-of-school children in the world.">Pakistan has the second-highest number of out-of-school children in the world.</a></li>
							<li><a href="http://thebalochistanpoint.com/first-ever-wall-art-competition-held-in-gwadar/" title="First  Wall Art Competition held in Gwadar">First  Wall Art Competition held in Gwadar</a></li>
							<li><a href="http://thebalochistanpoint.com/air-pollution-an-inaudible-killer/" title="Air pollution: An inaudible killer in Pakistan">Air pollution: An inaudible killer in Pakistan</a></li>
							<li><a href="http://thebalochistanpoint.com/quetta-action-plans-developed-to-implement-rule-of-law-reforms-in-balochistan/" title="QUETTA : Action plans developed to implement Rule of Law reforms in Balochistan">QUETTA : Action plans developed to implement Rule of Law reforms in Balochistan</a></li>
							<li><a href="http://thebalochistanpoint.com/coastal-ride-experience-the-beauty-of-balochistan/" title="Coastal Ride: Experience the Beauty of Balochistan">Coastal Ride: Experience the Beauty of Balochistan</a></li>
							<li><a href="http://thebalochistanpoint.com/pphi-balochistan-its-monitoring-mechanism/" title="PPHI – Balochistan &#038; its Monitoring Mechanism">PPHI – Balochistan &#038; its Monitoring Mechanism</a></li>
							<li><a href="http://thebalochistanpoint.com/all-balochistan-2nd-kick-boxing-championship-held-in-quetta/" title="All Balochistan 2nd Kick Boxing Championship held in Quetta">All Balochistan 2nd Kick Boxing Championship held in Quetta</a></li>
							<li><a href="http://thebalochistanpoint.com/government-must-take-serious-action-to-ensure-the-participation-of-persons-with-disabilities-in-the-electoral-process-cpdi/" title=" Government must take serious action to ensure the participation of persons with disabilities in the electoral process: CPDI"> Government must take serious action to ensure the participation of persons with disabilities in the electoral process: CPDI</a></li>
							<li><a href="http://thebalochistanpoint.com/civil-society-demands-concrete-steps-for-democratic-inclusion-of-persons-with-disabilities/" title="Civil Society demands concrete steps for democratic inclusion of Persons with Disabilities">Civil Society demands concrete steps for democratic inclusion of Persons with Disabilities</a></li>
							<li><a href="http://thebalochistanpoint.com/no-participation-of-stakeholders-in-district-level-budget-consultation-weakens-democratic-process-in-balochistan/" title="No participation of stakeholders in District-level Budget Consultation weakens democratic process in Balochistan">No participation of stakeholders in District-level Budget Consultation weakens democratic process in Balochistan</a></li>
							<li><a href="http://thebalochistanpoint.com/umeed-say-aagay-awareness-campaign-initiated-in-balochistan/" title="‘Umeed Say Aagay’ awareness campaign initiated in Balochistan">‘Umeed Say Aagay’ awareness campaign initiated in Balochistan</a></li>
							<li><a href="http://thebalochistanpoint.com/cpdi-stressed-effective-legislation-on-rti-law-in-balochistan/" title="CPDI stressed effective legislation on RTI law in Balochistan">CPDI stressed effective legislation on RTI law in Balochistan</a></li>
							<li><a href="http://thebalochistanpoint.com/remembering-sayad-zahoor-shah-hashmi/" title="Remembering Sayad Zahoor Shah Hashmi">Remembering Sayad Zahoor Shah Hashmi</a></li>
							<li><a href="http://thebalochistanpoint.com/national-exhibition-of-dying-crafts-of-pakistan-concluded-at-lok-virsa/" title="National Exhibition of Dying Crafts of Pakistan concluded at Lok Virsa">National Exhibition of Dying Crafts of Pakistan concluded at Lok Virsa</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Balochistan Point" href="http://thebalochistanpoint.com/">
					<img src="http://thebalochistanpoint.com/wp-content/uploads/2013/06/test-2.png" alt="Balochistan Point" /><strong>Balochistan Point Voice of Nation</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-6" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thebalochistanpoint.com">Home</a></li>
<li id="menu-item-706" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="http://thebalochistanpoint.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-747" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/news/news-balochistan/">Balochistan</a></li>
	<li id="menu-item-6497" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thebalochistanpoint.com/category/news/national/">National</a></li>
	<li id="menu-item-746" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thebalochistanpoint.com/category/news/news-international/">International</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-704" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thebalochistanpoint.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-1014" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/editors-picks/">Editors&#8217; Picks</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-879" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thebalochistanpoint.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12359" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-6498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/letters/">Letters</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-872" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/interviews/">Interviews</a></li>
<li id="menu-item-12358" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thebalochistanpoint.com/category/feature/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12466" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-12464" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/democratic-process/">Democratic Process</a></li>
	<li id="menu-item-12465" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/govt-accountability/">Govt Accountability</a></li>
	<li id="menu-item-12467" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/rule-of-law/">Rule of Law</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-12455" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thebalochistanpoint.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-12458" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/education/">Education</a></li>
	<li id="menu-item-12459" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/health/">Health</a></li>
	<li id="menu-item-12457" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/culture/">Culture</a></li>
	<li id="menu-item-12456" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-12460" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/literature/">Literature</a></li>
	<li id="menu-item-12461" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/livestock/">Livestock</a></li>
	<li id="menu-item-12462" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/science/">Science</a></li>
	<li id="menu-item-12463" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thebalochistanpoint.com/category/sports/">Sports</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-5219" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thebalochistanpoint.com/contribute/">Contribute</a></li>
<li id="menu-item-875" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thebalochistanpoint.com/contact-us/">Contact Us</a></li>
<li id="menu-item-738" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thebalochistanpoint.com/about-us/">About Us</a></li>
<li id="menu-item-7586" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thebalochistanpoint.com/team/">Team</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-16883 post type-post status-publish format-standard has-post-thumbnail hentry category-news-international category-national">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://thebalochistanpoint.com/wp-content/uploads/2019/12/wef-620x330.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://thebalochistanpoint.com/wp-content/uploads/2019/12/wef-620x330.png 620w, http://thebalochistanpoint.com/wp-content/uploads/2019/12/wef-300x160.png 300w" sizes="(max-width: 620px) 100vw, 620px" />		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Pakistan among worst performers on Gender Equality according to Global Gender Gap Report 2020</span></h1>

								<div class="entry">
					
					<div class="pf-content"><p style="text-align: justify;"><strong>Islamabad:  </strong>Pakistan is the third least performer among countries in terms of gender parity, ranking 151 out of 153 countries in the world on Global Gender Gap Index 2020, report released by the World Economic Forum</p>
<p style="text-align: justify;">The gender equality solicited through the global gender gap index report and the empowerment of women for gender equality provides a systematic approach and targeted platform on which men and women can engage and become change agents towards the achievement of gender equality.</p>
<p style="text-align: justify;">Categorized as the lowest-ranked country in South Asia, Pakistan ranked at number 7 in terms of regional position of its overall gender gap as compared to Bangladesh and Nepal which were the top-ranked countries in the region ranking at regionally number one and 2 respectively, while globally at number 50 and 101</p>
<p style="text-align: justify;">Amir Jahangir, Chief Executive Officer of Mishal Pakistan, the country partner institute of the Future of Economic Progress System Initiative, World Economic Forum said, “Pakistan remains one of the few countries in the world, where economic empowerment of the women is curtailed due to lack of social framework, digitalization of economy gives a good opportunity for Pakistan to develop identities of women both in the real and digital worlds, empowering women to make contributions in improving the gender gap.”</p>
<p style="text-align: justify;">Pakistan ranks third-to-last (151st) on the 2020 Global Gender Gap Index, having closed only 56% of the gender gap. This performance represents an improvement from the previous edition (55.0), but it is insufficient to prevent Pakistan from falling in the rankings, as new countries have entered the rankings at a higher position. Pakistan ranks in the bottom 10 in three of the four main categories of the index and below the 100th mark in 12 of the 14 individual indicators composing the index. Encouragingly, however, Pakistan improves on a majority of them—sometimes markedly and is stable in the others. The gap remains cavernous in terms of economic participation and opportunities (150th). Only one-quarter of women participate in the labour force (i.e. working or looking to work) compared with 85% of men (148th). Only 5% of senior and leadership roles are held by women (146th), twice the rate of 2016. It is estimated that only 18% of Pakistan’s labour income goes to women (148th), one of the lowest share among countries studied. While a majority of countries have bridged or nearly bridged the educational gender gap, Pakistan’s still stands at almost 20%. Less than half of women are literate, compared with 71% of men, while the share of women enrolled is systematically lower than the share of men across primary, secondary and tertiary education. The political gender gap has narrowed markedly over the past two years but remains wide (93rd). In 2017, there was not a single female full minister. As of 1 January 2019, there were three women in the 25-member cabinet.</p>
<p style="text-align: justify;">Iceland is once again the most gender-equal country in the world for the 11th time in a row. It has closed almost 88% of its overall gender gap, further improving since last year. Iceland is followed by Norway (2nd), Finland (3<sup>rd</sup>) and Sweden (4th). Other economies in the top 10 include Nicaragua (5th), New Zealand (6th), Ireland (7th), Spain (8th), Rwanda (9th) and Germany (10th.</p>
<p style="text-align: justify;">Among Muslim countries, Egypt stood at 134, Saudi Arabia at 146, Iran at 148 and Qatar at 135 respectively.</p>
<p style="text-align: justify;">Pakistan made some good progress this year in wage equality as well as on the educational attainment sub-index. However, this progress was insufficiently rapid to avoid the country being overtaken by a number of faster-improving countries at the lower end of the index’s global rankings, the report added.</p>
<p style="text-align: justify;">The subindex where the average gender gap is the smallest is Health and Survival, where 95.7% of the global gap has been closed so far. Forty-eight countries have achieved near-parity, the next 71 countries have closed at least 97% of the gap, and only nine countries have yet to close more than 4% of their gap.</p>
<p style="text-align: justify;">South Asia has made significant strides in narrowing its educational gender gap. In 2006, the gap stood at almost 20%, the largest of all regions. Since then, the gap has narrowed to 6%. Female attainment at all education levels is generally on par, or at times better than for men across the region—but absolute attainment levels for both sexes remain generally low. The main issue is gender differences in literacy rate. In India, 66% of women are literate compared with 82% of men. Pakistan’s literacy rates are 46% and 71%, respectively.</p>
<p style="text-align: justify;">The slow rate of progress towards gender parity, especially in the economic realm, poses a particular risk given the fact that many jobs that employ a majority of women are likely to be hit proportionately hardest by the coming age of technological disruption known as the Fourth Industrial Revolution. This “hollowing out” of female livelihoods could deprive economies further of women’s talents and increases the urgency for more women to enter high-growth fields such as those demanding STEM skills. “Women and men must be equal partners in managing the challenges our world faces – and in reaping the opportunities. Both voices are critical in ensuring the Fourth Industrial Revolution delivers its promise for society,” said Klaus Schwab, Founder and Executive Chairman of the World Economic Forum.</p>
<p style="text-align: justify;">Projecting current trends into the future, the overall global gender gap will close in 99.5 years, on average, across the 107 countries covered continuously since the first edition of the report. Lack of progress in closing the Economic Participation and Opportunity gap leads to an extension of the time it will be needed to close this gap. At the slow speed experienced over the period 2006–2020, it will take 257 years to close this gap. The second area where gender gaps will take longest to close is Political Empowerment. This year’s evolution speeds up the pace of progress towards parity, yet it will still take 94.5 years—even at this faster rate—to close the gender gap. Third, the Educational Attainment gender gap is on track to be closed over the next 12 years, mainly thanks to advancements in some developing countries. The Health and Survival gender gap remains virtually unchanged since last year. Globally, the time to fully close this gap remains undefined, while gender parity has been already fully achieved in 40 countries among the 153 covered by this edition of the report.</p>
<p style="text-align: justify;"><strong>Web Desk </strong></p>
<p style="text-align: center;"><strong>Published in The Balochistan Point on December 19, 2019</strong></p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="http://thebalochistanpoint.com/pakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum/" data-order-by="reverse_time" data-numposts="7" data-width="100%" style="display:block;"></div></div><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class='shareaholic-canvas' data-app-id='15200113' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Pakistan among worst performers on Gender Equality according to Global Gender Gap Report 2020' data-link='http://thebalochistanpoint.com/pakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum/' data-summary=''></div>					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-12-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thebalochistanpoint.com/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="http://thebalochistanpoint.com/replace-balochistan-freedom-of-information-act-2005-with-a-robust-right-to-information-law-cpdi/" rel="prev"><span>Previous:</span> Replace Balochistan Freedom of Information Act 2005 with a Robust Right to Information Law: CPDI</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thebalochistanpoint.com/agahi-award-winners-to-be-announced-on-the-international-day-for-elimination-of-violence-against-women/" title="Permalink to AGAHI Award winners to be announced on the International Day for Elimination of Violence Against Women." rel="bookmark">
						<img width="300" height="160" src="http://thebalochistanpoint.com/wp-content/uploads/2019/11/agahi-19-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thebalochistanpoint.com/wp-content/uploads/2019/11/agahi-19-300x160.png 300w, http://thebalochistanpoint.com/wp-content/uploads/2019/11/agahi-19-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thebalochistanpoint.com/agahi-award-winners-to-be-announced-on-the-international-day-for-elimination-of-violence-against-women/" title="Permalink to AGAHI Award winners to be announced on the International Day for Elimination of Violence Against Women." rel="bookmark">AGAHI Award winners to be announced on the International Day for Elimination of Violence Against Women.</a></h3>
				<p class="post-meta"><span class="tie-date">29 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thebalochistanpoint.com/tcf-collaborate-with-agahi-awards-to-bring-public-policy-focus-on-out-of-school-children/" title="Permalink to TCF Collaborate with AGAHI Awards to bring Public Policy Focus on Out of School Children." rel="bookmark">
						<img width="300" height="160" src="http://thebalochistanpoint.com/wp-content/uploads/2019/10/The-citizens-foundation-positive-change-starts-from-education-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thebalochistanpoint.com/wp-content/uploads/2019/10/The-citizens-foundation-positive-change-starts-from-education-300x160.jpg 300w, http://thebalochistanpoint.com/wp-content/uploads/2019/10/The-citizens-foundation-positive-change-starts-from-education-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thebalochistanpoint.com/tcf-collaborate-with-agahi-awards-to-bring-public-policy-focus-on-out-of-school-children/" title="Permalink to TCF Collaborate with AGAHI Awards to bring Public Policy Focus on Out of School Children." rel="bookmark">TCF Collaborate with AGAHI Awards to bring Public Policy Focus on Out of School Children.</a></h3>
				<p class="post-meta"><span class="tie-date">October 6, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thebalochistanpoint.com/balochistan-takes-the-lead-in-rule-of-law-reforms/" title="Permalink to Balochistan Takes the Lead in Rule of Law Reforms" rel="bookmark">
						<img width="300" height="160" src="http://thebalochistanpoint.com/wp-content/uploads/2019/09/123-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thebalochistanpoint.com/wp-content/uploads/2019/09/123-300x160.png 300w, http://thebalochistanpoint.com/wp-content/uploads/2019/09/123-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thebalochistanpoint.com/balochistan-takes-the-lead-in-rule-of-law-reforms/" title="Permalink to Balochistan Takes the Lead in Rule of Law Reforms" rel="bookmark">Balochistan Takes the Lead in Rule of Law Reforms</a></h3>
				<p class="post-meta"><span class="tie-date">September 22, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="ads160_600-widget-2" class="widget ads160_600-widget"><div class="widget-top"><h4> Sponsor</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
							</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://thebalochistanpoint.com/pakistan-among-worst-performers-on-gender-equality-according-to-global-gender-gap-report-2020-of-the-world-economic-forum/">Pakistan among worst performers on Gender Equality according to Global Gender Gap Report 2020</a>
						</li>
					<li>
				<a href="http://thebalochistanpoint.com/replace-balochistan-freedom-of-information-act-2005-with-a-robust-right-to-information-law-cpdi/">Replace Balochistan Freedom of Information Act 2005 with a Robust Right to Information Law: CPDI</a>
						</li>
					<li>
				<a href="http://thebalochistanpoint.com/the-dismal-condition-of-education-in-awaran/">The dismal condition of education in Awaran</a>
						</li>
					<li>
				<a href="http://thebalochistanpoint.com/agahi-award-winners-to-be-announced-on-the-international-day-for-elimination-of-violence-against-women/">AGAHI Award winners to be announced on the International Day for Elimination of Violence Against Women.</a>
						</li>
					<li>
				<a href="http://thebalochistanpoint.com/golden-jubilee-of-government-atta-shad-degree-college-turbat/">Golden Jubilee of Government Atta Shad Degree College Turbat</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="text-3" class="widget widget_text"><div class="widget-top"><h4>Ads</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0096265772818638",
    enable_page_level_ads: true
  });
</script></p>
</div>
		</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Like Us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/balochistan.point&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Text</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >  <a class="twitter-timeline"  href="https://twitter.com/TheB_Point" data-widget-id="561154996176048129">Tweets by @TheB_Point</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


          
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-top"><h4>Tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"><a href="http://thebalochistanpoint.com/tag/afghan-immigrants/" class="tag-cloud-link tag-link-46 tag-link-position-1" style="font-size: 12.444444444444pt;" aria-label="Afghan Immigrants (14 items)">Afghan Immigrants</a>
<a href="http://thebalochistanpoint.com/tag/baloch/" class="tag-cloud-link tag-link-85 tag-link-position-2" style="font-size: 8pt;" aria-label="Baloch (5 items)">Baloch</a>
<a href="http://thebalochistanpoint.com/tag/balochistan/" class="tag-cloud-link tag-link-73 tag-link-position-3" style="font-size: 15.444444444444pt;" aria-label="Balochistan (27 items)">Balochistan</a>
<a href="http://thebalochistanpoint.com/tag/bpsc/" class="tag-cloud-link tag-link-129 tag-link-position-4" style="font-size: 8pt;" aria-label="BPSC (5 items)">BPSC</a>
<a href="http://thebalochistanpoint.com/tag/bus-stand/" class="tag-cloud-link tag-link-64 tag-link-position-5" style="font-size: 8.7777777777778pt;" aria-label="Bus Stand (6 items)">Bus Stand</a>
<a href="http://thebalochistanpoint.com/tag/chagai/" class="tag-cloud-link tag-link-52 tag-link-position-6" style="font-size: 14.444444444444pt;" aria-label="Chagai (22 items)">Chagai</a>
<a href="http://thebalochistanpoint.com/tag/china/" class="tag-cloud-link tag-link-140 tag-link-position-7" style="font-size: 9.8888888888889pt;" aria-label="China (8 items)">China</a>
<a href="http://thebalochistanpoint.com/tag/cnics/" class="tag-cloud-link tag-link-47 tag-link-position-8" style="font-size: 9.3333333333333pt;" aria-label="CNICs (7 items)">CNICs</a>
<a href="http://thebalochistanpoint.com/tag/corruption/" class="tag-cloud-link tag-link-44 tag-link-position-9" style="font-size: 16.333333333333pt;" aria-label="Corruption (33 items)">Corruption</a>
<a href="http://thebalochistanpoint.com/tag/cpec/" class="tag-cloud-link tag-link-63 tag-link-position-10" style="font-size: 13.777777777778pt;" aria-label="CPEC (19 items)">CPEC</a>
<a href="http://thebalochistanpoint.com/tag/deprivation/" class="tag-cloud-link tag-link-126 tag-link-position-11" style="font-size: 10.444444444444pt;" aria-label="Deprivation (9 items)">Deprivation</a>
<a href="http://thebalochistanpoint.com/tag/development/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 10.444444444444pt;" aria-label="Development (9 items)">Development</a>
<a href="http://thebalochistanpoint.com/tag/discrimination/" class="tag-cloud-link tag-link-99 tag-link-position-13" style="font-size: 12.111111111111pt;" aria-label="Discrimination (13 items)">Discrimination</a>
<a href="http://thebalochistanpoint.com/tag/earthquake/" class="tag-cloud-link tag-link-77 tag-link-position-14" style="font-size: 8pt;" aria-label="Earthquake (5 items)">Earthquake</a>
<a href="http://thebalochistanpoint.com/tag/economics/" class="tag-cloud-link tag-link-39 tag-link-position-15" style="font-size: 9.3333333333333pt;" aria-label="Economics (7 items)">Economics</a>
<a href="http://thebalochistanpoint.com/tag/education/" class="tag-cloud-link tag-link-38 tag-link-position-16" style="font-size: 22pt;" aria-label="Education (108 items)">Education</a>
<a href="http://thebalochistanpoint.com/tag/election-rigging/" class="tag-cloud-link tag-link-37 tag-link-position-17" style="font-size: 10.444444444444pt;" aria-label="Election Rigging (9 items)">Election Rigging</a>
<a href="http://thebalochistanpoint.com/tag/elections/" class="tag-cloud-link tag-link-72 tag-link-position-18" style="font-size: 10.444444444444pt;" aria-label="Elections (9 items)">Elections</a>
<a href="http://thebalochistanpoint.com/tag/electricity/" class="tag-cloud-link tag-link-75 tag-link-position-19" style="font-size: 13.777777777778pt;" aria-label="Electricity (19 items)">Electricity</a>
<a href="http://thebalochistanpoint.com/tag/famine/" class="tag-cloud-link tag-link-81 tag-link-position-20" style="font-size: 9.3333333333333pt;" aria-label="Famine (7 items)">Famine</a>
<a href="http://thebalochistanpoint.com/tag/governance/" class="tag-cloud-link tag-link-53 tag-link-position-21" style="font-size: 20.444444444444pt;" aria-label="Governance (79 items)">Governance</a>
<a href="http://thebalochistanpoint.com/tag/gwadar/" class="tag-cloud-link tag-link-50 tag-link-position-22" style="font-size: 17.777777777778pt;" aria-label="Gwadar (45 items)">Gwadar</a>
<a href="http://thebalochistanpoint.com/tag/health/" class="tag-cloud-link tag-link-66 tag-link-position-23" style="font-size: 12.666666666667pt;" aria-label="Health (15 items)">Health</a>
<a href="http://thebalochistanpoint.com/tag/human-rights/" class="tag-cloud-link tag-link-60 tag-link-position-24" style="font-size: 8pt;" aria-label="Human Rights (5 items)">Human Rights</a>
<a href="http://thebalochistanpoint.com/tag/jobs/" class="tag-cloud-link tag-link-74 tag-link-position-25" style="font-size: 8pt;" aria-label="Jobs (5 items)">Jobs</a>
<a href="http://thebalochistanpoint.com/tag/journalism/" class="tag-cloud-link tag-link-40 tag-link-position-26" style="font-size: 13.555555555556pt;" aria-label="Journalism (18 items)">Journalism</a>
<a href="http://thebalochistanpoint.com/tag/kharan/" class="tag-cloud-link tag-link-122 tag-link-position-27" style="font-size: 8pt;" aria-label="Kharan (5 items)">Kharan</a>
<a href="http://thebalochistanpoint.com/tag/literature/" class="tag-cloud-link tag-link-57 tag-link-position-28" style="font-size: 10.444444444444pt;" aria-label="Literature (9 items)">Literature</a>
<a href="http://thebalochistanpoint.com/tag/load-shedding/" class="tag-cloud-link tag-link-41 tag-link-position-29" style="font-size: 12.111111111111pt;" aria-label="Load Shedding (13 items)">Load Shedding</a>
<a href="http://thebalochistanpoint.com/tag/local-bodies/" class="tag-cloud-link tag-link-36 tag-link-position-30" style="font-size: 11.333333333333pt;" aria-label="Local Bodies (11 items)">Local Bodies</a>
<a href="http://thebalochistanpoint.com/tag/lyari/" class="tag-cloud-link tag-link-59 tag-link-position-31" style="font-size: 8.7777777777778pt;" aria-label="Lyari (6 items)">Lyari</a>
<a href="http://thebalochistanpoint.com/tag/nepotism/" class="tag-cloud-link tag-link-78 tag-link-position-32" style="font-size: 13pt;" aria-label="Nepotism (16 items)">Nepotism</a>
<a href="http://thebalochistanpoint.com/tag/nts/" class="tag-cloud-link tag-link-43 tag-link-position-33" style="font-size: 12.111111111111pt;" aria-label="NTS (13 items)">NTS</a>
<a href="http://thebalochistanpoint.com/tag/pia/" class="tag-cloud-link tag-link-125 tag-link-position-34" style="font-size: 8pt;" aria-label="PIA (5 items)">PIA</a>
<a href="http://thebalochistanpoint.com/tag/polio/" class="tag-cloud-link tag-link-115 tag-link-position-35" style="font-size: 11.333333333333pt;" aria-label="Polio (11 items)">Polio</a>
<a href="http://thebalochistanpoint.com/tag/protest/" class="tag-cloud-link tag-link-56 tag-link-position-36" style="font-size: 15.777777777778pt;" aria-label="Protest (29 items)">Protest</a>
<a href="http://thebalochistanpoint.com/tag/provincial-autonomy/" class="tag-cloud-link tag-link-45 tag-link-position-37" style="font-size: 15pt;" aria-label="Provincial Autonomy (25 items)">Provincial Autonomy</a>
<a href="http://thebalochistanpoint.com/tag/ptcl/" class="tag-cloud-link tag-link-94 tag-link-position-38" style="font-size: 8.7777777777778pt;" aria-label="PTCL (6 items)">PTCL</a>
<a href="http://thebalochistanpoint.com/tag/senate/" class="tag-cloud-link tag-link-68 tag-link-position-39" style="font-size: 8pt;" aria-label="Senate (5 items)">Senate</a>
<a href="http://thebalochistanpoint.com/tag/target-killing/" class="tag-cloud-link tag-link-51 tag-link-position-40" style="font-size: 9.8888888888889pt;" aria-label="Target Killing (8 items)">Target Killing</a>
<a href="http://thebalochistanpoint.com/tag/turbat/" class="tag-cloud-link tag-link-79 tag-link-position-41" style="font-size: 17.333333333333pt;" aria-label="Turbat (41 items)">Turbat</a>
<a href="http://thebalochistanpoint.com/tag/unemployment/" class="tag-cloud-link tag-link-104 tag-link-position-42" style="font-size: 12.444444444444pt;" aria-label="Unemployment (14 items)">Unemployment</a>
<a href="http://thebalochistanpoint.com/tag/uob/" class="tag-cloud-link tag-link-118 tag-link-position-43" style="font-size: 8pt;" aria-label="UOB (5 items)">UOB</a>
<a href="http://thebalochistanpoint.com/tag/women/" class="tag-cloud-link tag-link-69 tag-link-position-44" style="font-size: 11.666666666667pt;" aria-label="Women (12 items)">Women</a>
<a href="http://thebalochistanpoint.com/tag/youth/" class="tag-cloud-link tag-link-105 tag-link-position-45" style="font-size: 9.3333333333333pt;" aria-label="Youth (7 items)">Youth</a></div>
</div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thebalochpoint-300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8876593313238776"
     data-ad-slot="4766797649"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--><div id="meta-2" class="widget widget_meta"><div class="widget-top"><h4>Meta</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
						<li><a href="http://thebalochistanpoint.com/wp-login.php">Log in</a></li>
			<li><a href="http://thebalochistanpoint.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thebalochistanpoint.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thebalochistanpoint.com/2019/12/'> December 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/11/'> November 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/10/'> October 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/09/'> September 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/08/'> August 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/07/'> July 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/06/'> June 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/05/'> May 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/04/'> April 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/03/'> March 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/02/'> February 2019 </option>
	<option value='http://thebalochistanpoint.com/2019/01/'> January 2019 </option>
	<option value='http://thebalochistanpoint.com/2018/12/'> December 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/11/'> November 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/10/'> October 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/09/'> September 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/08/'> August 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/07/'> July 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/06/'> June 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/05/'> May 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/04/'> April 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/03/'> March 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/02/'> February 2018 </option>
	<option value='http://thebalochistanpoint.com/2018/01/'> January 2018 </option>
	<option value='http://thebalochistanpoint.com/2017/12/'> December 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/11/'> November 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/10/'> October 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/09/'> September 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/08/'> August 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/07/'> July 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/06/'> June 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/05/'> May 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/04/'> April 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/03/'> March 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/02/'> February 2017 </option>
	<option value='http://thebalochistanpoint.com/2017/01/'> January 2017 </option>
	<option value='http://thebalochistanpoint.com/2016/12/'> December 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/11/'> November 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/10/'> October 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/09/'> September 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/08/'> August 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/05/'> May 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/04/'> April 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/03/'> March 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/02/'> February 2016 </option>
	<option value='http://thebalochistanpoint.com/2016/01/'> January 2016 </option>
	<option value='http://thebalochistanpoint.com/2015/12/'> December 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/11/'> November 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/10/'> October 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/09/'> September 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/08/'> August 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/07/'> July 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/06/'> June 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/05/'> May 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/04/'> April 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/03/'> March 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/02/'> February 2015 </option>
	<option value='http://thebalochistanpoint.com/2015/01/'> January 2015 </option>
	<option value='http://thebalochistanpoint.com/2014/12/'> December 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/11/'> November 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/10/'> October 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/09/'> September 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/08/'> August 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/07/'> July 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/06/'> June 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/05/'> May 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/04/'> April 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/03/'> March 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/02/'> February 2014 </option>
	<option value='http://thebalochistanpoint.com/2014/01/'> January 2014 </option>
	<option value='http://thebalochistanpoint.com/2013/12/'> December 2013 </option>
	<option value='http://thebalochistanpoint.com/2013/11/'> November 2013 </option>
	<option value='http://thebalochistanpoint.com/2013/10/'> October 2013 </option>
	<option value='http://thebalochistanpoint.com/2013/09/'> September 2013 </option>
	<option value='http://thebalochistanpoint.com/2013/08/'> August 2013 </option>
	<option value='http://thebalochistanpoint.com/2013/07/'> July 2013 </option>
	<option value='http://thebalochistanpoint.com/2013/06/'> June 2013 </option>
	<option value='http://thebalochistanpoint.com/2013/05/'> May 2013 </option>
	<option value='http://thebalochistanpoint.com/2012/09/'> September 2012 </option>
	<option value='http://thebalochistanpoint.com/2012/07/'> July 2012 </option>

		</select>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="narrow-wide-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-4" class="footer-widget text-html"><div class="footer-widget-top"><h4>About us</h4></div>
						<div class="footer-widget-container"><div >The Balochistan Point is an online English newspaper from Balochistan, launched on October 16, 2010. The Balochistan Point is an online newspaper and works without any bias towards any race, religion or political ideology. The core values of The Balochistan Point shape up an independent editorial policy for the newspaper. We at The Balochistan Point believe on Objective Journalism and avoid any news item based upon allegation or speculations. Due to our indefatigable effort to disseminate the important and correct news about Balochistan, we aim to be the voice of the nation.
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="youtubechannelgallery_widget-2" class="footer-widget youtubechannelgallery ytccf"><div class="footer-widget-top"><h4>Videos</h4></div>
						<div class="footer-widget-container"><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb4x3 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-6 col-sm-6 col-md-3 col-lg-3">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb popup-youtube" href="https://www.youtube.com/watch?v=3u1MyXisVPY" data-playerid="ytcplayer1" data-quality="medium" title="Students Protest Against BMC Test 2018" style="background-image:url(https://i.ytimg.com/vi/3u1MyXisVPY/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    
		<div class="ytc-column col-xs-6 col-sm-6 col-md-3 col-lg-3">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb popup-youtube" href="https://www.youtube.com/watch?v=1576HSIr5_U" data-playerid="ytcplayer1" data-quality="medium" title="Victims of Sea Erosion still remain shelter less at Gaddani" style="background-image:url(https://i.ytimg.com/vi/1576HSIr5_U/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block"></div>
				
    
		<div class="ytc-column col-xs-6 col-sm-6 col-md-3 col-lg-3">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb popup-youtube" href="https://www.youtube.com/watch?v=5YkP9JxfmM0" data-playerid="ytcplayer1" data-quality="medium" title="Members of the Civil Society Gwadar protest in Karachi for supply of drinking water." style="background-image:url(https://i.ytimg.com/vi/5YkP9JxfmM0/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    
		<div class="ytc-column col-xs-6 col-sm-6 col-md-3 col-lg-3">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb popup-youtube" href="https://www.youtube.com/watch?v=k0lDGpkDv3M" data-playerid="ytcplayer1" data-quality="medium" title="Homage paid to Professor Abdullah Jan Jamaldini for his great services on his first death anniversar" style="background-image:url(https://i.ytimg.com/vi/k0lDGpkDv3M/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
				<div class="ytc-pagination row">
			<div class="col-xs-4 ytc-previous">
							</div>
			<div class="col-xs-4 ytc-numeration">
				<div class="ytc-numeration-inner">
										<span class="ytc-currentpage">1</span><span class="ytc-separator">/</span><span class="ytc-totalpages">6</span>
				</div>
			</div>
			<div class="col-xs-4 ytc-next">
									<a class="ytc-paginationlink ytc-next" data-cid="UCjz3bH1HgvKEtU_dBFjCOzQ" data-wid="1" data-playlist="UUjz3bH1HgvKEtU_dBFjCOzQ" data-token="CAQQAA">
						Next»					</a>
							</div>
		</div>
	
</div> 

<div class="ytc-pslb ytc-links container-fluid">
	<div class="ytc-row row">
		
					<div class="ytc-youtubelink col-xs-12">
				<a href="https://www.youtube.com/playlist?list=UUjz3bH1HgvKEtU_dBFjCOzQ" class="ytcmore" >
					Show more videos»				</a>
			</div>
			</div>
</div>

</div></div></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
					</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://thebalochistanpoint.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/Balochistan.Point" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/TheB_Point" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Copyright © TheBalochistanPoint.com			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1727391854220459&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
          <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='dashicons-css'  href='http://thebalochistanpoint.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thebalochistanpoint.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/thebalochistanpoint.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thebalochistanpoint.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/thebalochistanpoint.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-content/plugins/youtube-channel-gallery/scripts.js'></script>
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thebalochistanpoint"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebalochistanpoint.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
</body>
</html>
